Symptom
You can no longer plan anything. This error may affect a single client or the entire system. In the "Application Protocoll" of PTV Route Optimiser, you'll see an error message like this:
DimaServiceException Operation returned an invalid status code 'BadRequest'
xServer error: {
"message": "Wrong PartnerAuthentication",
"faultInfo": {
"$type": "LicenseViolationFault"
}
}
The error may vary depending on the xserver2 module used during the request.
Key part: Wrong PartnerAuthentication
Cause
This issue occurs due to a mismatch between the client and server system times. They need to be synchronized (a difference of less than 30 seconds is acceptable).
Resolution
Check the system times and ensure the timezones match on all machines. You can manually adjust the system time if needed.
Usually, system times sync automatically in a Windows domain.
If not, please verify the settings [Example Screenshot Win11]:
You can start synchronization by clicking "Sync now"